« 物欲メモ 4/25 | Home | 聖火問題 »

Apr 252008

忠告

childの複数形はchildsではない。

2 Comments

いきなりどうした。

いや、なんか自分で書いてるスクリプトの中でchildってObjectを統合して管理する変数の名前を付けるときに"children"より"childs"の方が効率的だなって思ったんですが、英語としてどーなんだ?とか思ったわけですヨw(変数名が短い方が処理負荷が昔は低かったので・・今は検証してないから知らないですが)

Leave a comment

Search and Archives